settingsGiriş Yap | Kayıt olsettings
Menüyü göster

Imac Ekranının Durup Dururken Kapanması!

0 oy
2009 model 27 inch bir imac'im var. Yaklaşık 3-4 gün önce normal surf yaparken birden ekran gitti. Fakat fan sesinden cihazın halen çalışmakta olduğunu fark edebiliyordum. Eğer ekran bir video izlerken giderse videonun sesi bir süre daha devam ediyor, fakat 4-5 sn sonra seste bir takılma yaşanıyor ve kısa bir süre sonra ses de gidiyor, ve sesin de gittiği tam o anda sanki pc tamamen kapanmış gibi bir çıt sesi(sistemi kapat dediğinizde kapanmadan hemen önceki garip ses) geliyor, fakat cihaz kapanmıyor, çünkü arka planda çalışma sesini duyabiliyorum. Belki de o anda reset atıyor, ekran çalışmadığı için anlayamıyorum.

Bir süre bekledim düzelme olmadı. Reset attım, fakat tekrar çalışmadı. Bir süre bekleyeyim belki kendine gelir dedim, birkaç saat sonra tekrar çalıştırdığımda bu sefer çalıştı. Açılış ekranı göründü fakat yaklaşık 30-40 saniye sonra ekran yine gitti. Çeşitli kez denemelerimde ekran çok düzensiz bir şekilde gelip-gidiyor. Bazen hiç açılmıyor, bazen açılıyor 50-60 sn. sonra kapanıyor, bazen açılıyor 15-20 dk normal bie şekilde çalışıyorum, sonra yine birden kapanıyor, ama sonuç itibariyla mutlaka eninde sonunda gidiyor ekran. Şimdiye dek maksimum 20 dk. kadar açık kalabilmiştir. Kapandıktan sonra bazen ilk denememde tekrar açılıyor, bazen 30-40 dk. sonra denediğimde açılıyor.

Daha önce SSD değişimi yapmıştım ve bu değişim sırasında yeni taktığım SSD'de (Samsung EVO 860) ısı sensörü girişi olmadığı için mecburen bu kabloyu takamamış, kablonun ucunu serbest bırakmıştım. SSD sonrası cihaz çok gürültülü çalıştığı için, sorunun çözümü olarak bir aplikasyon indirip onunla fan gürültüsünü önlemiştim, ki bu çözüm internette çok yaygındır.

Yaklaşık 1 senedir SSD li kullanıma ramen en ufak bir sorun yoktu, fakat yine de sorunun ısınma ile alakalı olabileceğini değerlendirip eski HDD'yi takıp tekrar denediğimde, aynı şekilde problemin sürdüğünü gördüm. Şu an HDD takılı, fakat yine de ekran kendi kendine gidiyor. Ekran geldiğinde normal çalışıyor, ayni bir piksel ya da görüntü problemi yok, sanki konu elektrik bağlantısı ile ilgili bir şey gibi gözüküyor.

Bu konu ile alakalı deneyimi olan, çözüm önerisi olan var mı? Acilen çözmem gerekiyor.
12 Mart 2019 Mac Ailesi kategorisinde imaclover Yeni Kullanıcı (160 puan) tarafından soruldu
17 Mart 2019 imaclover tarafından düzenlendi

Bu soruya cevap vermek için lütfen giriş yapınız veya kayıt olunuz.

İlgili sorular

0 oy
2 cevap
7 Aralık 2012 Mac Ailesi kategorisinde Ahmet Akkaya Yardımcı (400 puan) tarafından soruldu
0 oy
0 cevap
25 Aralık 2015 iPhone / iPad kategorisinde alptulga Yeni Kullanıcı (120 puan) tarafından soruldu
0 oy
1 cevap
30 Mayıs 2017 Mac Ailesi kategorisinde carnvall2 Yeni Kullanıcı (120 puan) tarafından soruldu
+2 oy
0 cevap
8 Ocak 2015 KamilSeven Yeni Kullanıcı (330 puan) tarafından soruldu
0 oy
1 cevap
24 Mayıs 2016 Mac Ailesi kategorisinde Anoobserryan Yardımcı (750 puan) tarafından soruldu
0 oy
2 cevap
20 Mart 2016 idilu Yeni Kullanıcı (180 puan) tarafından soruldu
0 oy
0 cevap
28 Aralık 2015 Mac Ailesi kategorisinde Ufuzun Yeni Kullanıcı (220 puan) tarafından soruldu
0 oy
1 cevap
18 Ağustos 2015 Mac Ailesi kategorisinde ozgur1234 Yeni Kullanıcı (150 puan) tarafından soruldu
0 oy
1 cevap
Hoş geldiniz,

Sihirli Elma Soru & Cevap ile sorularınıza en kısa zamanda yanıt alabilirsiniz. Sorunuzu sorun ve diğer kullanıcılar cevap versin.

Detaylı bilgi için buraya tıklayın.

17,476 soru

21,402 cevap

15,317 yorum

15,445 kullanıcı

...